Je cherche
un livre
Je cherche un livre
Je cherche un livre
Je cherche un livre

Configurations minimales requises

  • Tablettes Android
    A partir de Android™ 5.0 et ultérieur
    2014 MB de RAM
  • Tablette iOS
    iPad air, iPad mini 2 ou+ iPad. iPhone 5 ou+
    iOS 8.1, 9.0 ou+
  • Tablette et desktop Windows, via Windows store
    Windows 8.1, Windows 10 ou+
  • Desktop Windows
    Windows 7 SP1 et ultérieur (windows10)
  • Desktop Mac (DISPONIBLE EN JUIN)
    MacOs Sierra 10.12.3 (mise à jour gratuite)
  • Reader online (web)
    Tous OS, avec les navigateurs* :
    Chrome 50 ou+
    Firefox 45 ou+
    Safari 9 ou+
    IE 10 ou+
    Edge 14

* Pour des raisons de sécurité (navigateurs qui ne sont plus supportés et failles de sécurité non corrigées) et afin de pouvoir afficher tous les sites internet récents de manière optimale, il est conseillé de maintenir à jour son navigateur internet.
Sous Internet Explorer (Microsoft Edge), il vous faut passer par le service Windows Update se trouvant dans le Panneau de Configuration de Windows.
Sous Firefox, cliquez sur l’icône représentant un point d’interrogation, puis sur « A propos de Firefox ». Sous le nom et le numéro de version du navigateur, un curseur de chargement doit tourner pour vérifier si une nouvelle version existe. Si une nouvelle version est disponible, cliquez sur le bouton « Appliquer la mise à jour ».
Sous Google Chrome, cliquez sur l’icône représentée par 3 lignes à l’horizontale (située à droite de la barre d’adresse) puis sur « A propos de Google Chrome ». En bas de la fenêtre, un curseur de chargement doit tourner pour vérifier si une nouvelle version existe. Si une nouvelle version est disponible, cliquez sur « Redémarrer » pour terminer la mise à jour.
Sous Safari, il vous faut passer par le site d’Apple pour faire la mise à jour.

Le domaine edupole.net / sous-domaine bo-jdp.edupole.net doit être autorisé par les terminaux se connectant.
Les ports standards http (80) et HTTPS (443) doivent être accessibles en sortie.